<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Bibimbap in Bloomsbury: Seoul Bakery &ndash; The Oxford Student</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bibimbap in Bloomsbury: Seoul Bakery &ndash; The Oxford Student" />
<meta property="og:description" content="Image credit: Pauline Blanchet By quarter-to-five, a large queue had already started to form on Great Russell Street as I was talking to Jisu Kim, the manager of Seoul Bakery. He was sitting across from me at one of the tables inside the restaurant as we discussed the words and drawings left behind by past &hellip;" />
<meta property="og:url" content="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="Bibimbap" />
<meta property="article:tag" content="korean" />
<meta property="article:tag" content="London" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-01-26T10:00:41+00:00" />
<meta property="article:modified_time" content="2019-01-22T15:32:26+00:00" />
<meta property="og:updated_time" content="2019-01-22T15:32:26+00:00" />
<meta property="og:image" content="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Image credit: Pauline Blanchet By quarter-to-five, a large queue had already started to form on Great Russell Street as I was talking to Jisu Kim, the manager of Seoul Bakery. He was sitting across from me at one of the tables inside the restaurant as we discussed the words and drawings left behind by past [&hellip;]" />
<meta name="twitter:title" content="Bibimbap in Bloomsbury: Seoul Bakery &ndash; The Oxford Student" />
<meta name="twitter:image" content="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.oxfordstudent.com\/","sameAs":[],"@id":"https:\/\/www.oxfordstudent.com\/#organization","name":"The Oxford Student","logo":"http:\/\/oxfordstudent.com\/wp-content\/uploads\/2016\/01\/oxstu-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="https://www.oxfordstudent.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.oxfordstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.oxfordstudent.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.oxfordstudent.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-style-css'  href='https://www.oxfordstudent.com/wp-content/themes/news-portal/style.css?ver=1.1.11' type='text/css' media='all' />
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.0.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c371760e3688c00115f218f'></script>
<link rel='https://api.w.org/' href='https://www.oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.oxfordstudent.com/?p=85079' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordstudent.com%2F2019%2F01%2F26%2Fbibimbap-in-bloomsbury-seoul-bakery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordstudent.com%2F2019%2F01%2F26%2Fbibimbap-in-bloomsbury-seoul-bakery%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="icon" href="https://www.oxfordstudent.com/wp-content/uploads/2018/04/oxstu3-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.oxfordstudent.com/wp-content/uploads/2018/04/oxstu3.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.oxfordstudent.com/wp-content/uploads/2018/04/oxstu3.png" />
<meta name="msapplication-TileImage" content="https://www.oxfordstudent.com/wp-content/uploads/2018/04/oxstu3.png" />
</head>

<body class="post-template-default single single-post postid-85079 single-format-standard group-blog right-sidebar fullwidth_layout">


<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			<div class="date-section">Sunday, January 27, 2019</div>
							<nav id="top-navigation" class="top-navigation" role="navigation">
					<div class="menu-top-bar-container"><ul id="top-menu" class="menu"><li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="https://www.oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="https://www.oxfordstudent.com/editorial-team/">Our Editorial Team</a></li>
<li id="menu-item-80229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80229"><a href="https://www.oxfordstudent.com/contact-us/get-involved/">Write for us</a></li>
<li id="menu-item-82113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82113"><a href="https://docs.google.com/forms/d/e/1FAIpQLScqoHJKn4FKxWUXy286dRMwjOw74VDYBFd3m6FqlT9Y-PLseQ/viewform?usp=sf_link">Send us a Tip</a></li>
<li id="menu-item-80228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80228"><a href="https://www.oxfordstudent.com/contact-us/contact-the-team/">Contact the Team</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/TheOxStu" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/TheOxStu" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCzuVDYvbYPF_kv29tAPC4Iw" target="_blank"><i class="fa fa-youtube-play"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">

			
							<p class="site-title"><a href="https://www.oxfordstudent.com/" rel="home">The Oxford Student</a></p>
							<p class="site-description">Oxford&#039;s biggest student newspaper, produced by and for members of the University of Oxford, since 1991.</p>
						
		</div><!-- .site-branding -->
		<div class="np-header-ads-area">
			<section id="media_image-8" class="widget widget_media_image"><a href="https://www.oxfordstudent.com"><img width="1600" height="244" src="https://www.oxfordstudent.com/wp-content/uploads/2018/12/Oxford-Student-Header-1-e1545321167425.png" class="image wp-image-84788  attachment-1600x244 size-1600x244" alt="" style="max-width: 100%; height: auto;" /></a></section>		</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
			<div class="np-header-menu-block-wrap">
				<div class="mt-container">
												<div class="np-home-icon">
								<a href="https://www.oxfordstudent.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .np-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="https://www.oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="https://www.oxfordstudent.com/category/news/university-news/">University News</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="https://www.oxfordstudent.com/category/news/collegenews/">College News</a></li>
	<li id="menu-item-80258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80258"><a href="https://www.oxfordstudent.com/category/news/townnews/">Local News</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="https://www.oxfordstudent.com/category/news/nationalnews/">National News</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67977"><a href="https://www.oxfordstudent.com/category/current-affairs/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-84768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84768"><a href="https://www.oxfordstudent.com/category/current-affairs/comment/university-and-local-issues/">University/Local Issues</a></li>
	<li id="menu-item-84769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84769"><a href="https://www.oxfordstudent.com/category/current-affairs/comment/national-issues/">National Issues</a></li>
	<li id="menu-item-84770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84770"><a href="https://www.oxfordstudent.com/category/current-affairs/comment/international-issues/">International Issues</a></li>
</ul>
</li>
<li id="menu-item-82035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82035"><a href="https://www.oxfordstudent.com/category/current-affairs/">Current Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-82038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82038"><a href="https://www.oxfordstudent.com/category/current-affairs/investigations/">Investigations</a></li>
	<li id="menu-item-67617" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="https://www.oxfordstudent.com/category/current-affairs/profile/">Profile</a></li>
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="https://www.oxfordstudent.com/category/current-affairs/scitech/">Science &#038; Tech</a></li>
	<li id="menu-item-67980" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="https://www.oxfordstudent.com/category/current-affairs/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-80253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80253"><a href="https://www.oxfordstudent.com/category/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-80262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80262"><a href="https://www.oxfordstudent.com/category/student-life/features/">Features</a></li>
	<li id="menu-item-80256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80256"><a href="https://www.oxfordstudent.com/category/student-life/pink/">Pink</a></li>
	<li id="menu-item-80254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80254"><a href="https://www.oxfordstudent.com/category/student-life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="https://www.oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="https://www.oxfordstudent.com/category/culture/arts/">Art &#038; Lit</a></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="https://www.oxfordstudent.com/category/culture/music/">Music</a></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="https://www.oxfordstudent.com/category/culture/film/">Screen</a></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="https://www.oxfordstudent.com/category/culture/stage-2/">Stage</a></li>
	<li id="menu-item-82037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82037"><a href="https://www.oxfordstudent.com/category/culture/gaming/">Gaming</a></li>
	<li id="menu-item-80255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80255"><a href="https://www.oxfordstudent.com/category/culture/food/">Food &#038; Drink</a></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="https://www.oxfordstudent.com/category/culture/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="https://www.oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="https://www.oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="https://www.oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="np-header-search-wrapper">                    
			                <span class="search-main"><i class="fa fa-search"></i></span>
			                <div class="search-form-main np-clearfix">
				                <form role="search" method="get" class="search-form" action="https://www.oxfordstudent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .np-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="mt-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-85079" class="post-85079 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-bibimbap tag-korean tag-london">

	<div class="np-article-thumb">
		<img width="5184" height="3456" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic.jpg 5184w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-1000x667.jpg 1000w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-600x400.jpg 600w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-1024x683.jpg 1024w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-1152x768.jpg 1152w" sizes="(max-width: 5184px) 100vw, 5184px" />	</div><!-- .np-article-thumb -->

	<header class="entry-header">
		<h1 class="entry-title">Bibimbap in Bloomsbury: Seoul Bakery</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-232"><a href="https://www.oxfordstudent.com/category/culture/food/">Food</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T10:00:41+00:00">26th January 2019</time><time class="updated" datetime="2019-01-22T15:32:26+00:00">22nd January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-food-and-drink/">Nicholas Pritchard</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>Image credit: Pauline Blanchet</em></p>
<p>By quarter-to-five, a large queue had already started to form on Great Russell Street as I was talking to Jisu Kim, the manager of Seoul Bakery. He was sitting across from me at one of the tables inside the restaurant as we discussed the words and drawings left behind by past patrons of this little haven not two minute’s walk from Tottenham Court Road. “That’s my father”, says Kim as he points to a menu hanging above the till, “someone drew a picture of him at our previous place so we decided to scan it on to the new menus when we moved here.” The markings which cover the walls are perhaps the first thing you note once you enter Seoul Bakery, but the food is the reason for the queue outside.<span class="Apple-converted-space"> </span></p>
<p>Seoul Bakery did indeed begin its life as a bakery in a former residence not far from Denmark Street. Kim’s mother and father, Hoja Son and Hong Hun Kim, began by baking desserts from their home country before realising that London had an appetite for South Korean street-food. The development of cross-rail meant that they had to move locations and with the move they decided to keep the name but change the menu. All of the food is now street-food, served at communal tables. The result is rather like a mix between a canteen, a café, a restaurant and, thanks to the drawings, a slight drizzling of youth hostel. The waiters are mostly students with a few of Jisu Kim’s school friends helping to keep up the numbers.<span class="Apple-converted-space"> </span></p>
<blockquote>
<p style="text-align: left;">The markings which cover the walls are perhaps the first thing you note once you enter Seoul Bakery, but the food is the reason for the queue outside.</p>
</blockquote>
<p><span class="Apple-converted-space"> </span>At five they open for evening service and the first round of customers sit down (a few had enthusiastically tried to enter whilst I was talking to Kim only to be politely shepherded outside for a few more minutes). For those new to the bakery I would suggest starting with the vegetable Bibimbap (£4). “Bibim” translates as “a mix,” “bap” as “rice”. The dish consists of warm white-rice with seasonal vegetables and a fried egg. The trick is to pour in some of the homemade chilli sauce &#8211; found in numerous bottles across the tables – and mix it all together. If there are two of you it’s perfect to share but it also works very well as a main. Following the Bibimbap, I would suggest one of the noodle-soups. Toppokki consists of home-made rice cakes, noodles and a boiled egg in a spicy sauce and is wonderful (starting at £5). The Ramyen also comes highly recommended (again, starting at £5).<span class="Apple-converted-space"> </span></p>
<p>All of the food is made to-order and, as it is street food, the service is extremely quick. When I went the time between ordering and starting to eat couldn’t have been five minutes. Thanks to this the time queueing outside is unlikely to exceed ten minutes and, honestly, I think the experience of Seoul Bakery easily justifies at least twice that.<span class="Apple-converted-space"> </span></p>
<p>Opening hours are between 11:00-15.30 and<span class="Apple-converted-space">  </span>17.00-19.30 every day of the week except Tuesdays when it is closed all day.<span class="Apple-converted-space"> </span></p>
<p>https://seoul-bakery.business.site</p>
<div class="post-views post-85079 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">147</span>
			</div><!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a onclick="javascript:_gaq.push(['_trackPageview', '/out/www.facebook.com/sharer.php?u=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/']);" data-site="" class="ssba_facebook_share"  href="http://www.facebook.com/sharer.php?u=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/"  target="_blank" ><img src="https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share?url=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/&amp;text=Bibimbap%20in%20Bloomsbury%3A%20Seoul%20Bakery%20']);" data-site="" class="ssba_twitter_share"  href="http://twitter.com/share?url=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/&amp;text=Bibimbap%20in%20Bloomsbury%3A%20Seoul%20Bakery%20"  target=&quot;_blank&quot; ><img src="https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a onclick="javascript:_gaq.push(['_trackPageview', '/mailto/?subject=Bibimbap%20in%20Bloomsbury:%20Seoul%20Bakery&#038;body=%20https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/']);" data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b225d767d76727d7e6f3a2d2f76713a2d2f5d737070726c7d6a6d66253a2d2f4c7a706a733a2d2f5d7e747a6d66393c2f2c27247d707b66223a2d2f776b6b6f6c25303068686831706779706d7b6c6b6a7b7a716b317c7072302d2f2e26302f2e302d29307d767d76727d7e6f327671327d737070726c7d6a6d66326c7a706a73327d7e747a6d6630"><img src="https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a onclick="javascript:_gaq.push(['_trackPageview', '/out/plus.google.com/share?url=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/']);" data-site="" class="ssba_google_share"  href="https://plus.google.com/share?url=https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/"  target=&quot;_blank&quot; ><img src="https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://www.oxfordstudent.com/tag/bibimbap/" rel="tag">Bibimbap</a> <a href="https://www.oxfordstudent.com/tag/korean/" rel="tag">korean</a> <a href="https://www.oxfordstudent.com/tag/london/" rel="tag">London</a></span>	</footer><!-- .entry-footer -->
	
</article><!-- #post-85079 -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.oxfordstudent.com/2019/01/26/roots-and-refreshed-perspective/" rel="prev">Roots and Refreshed Perspective</a></div><div class="nav-next"><a href="https://www.oxfordstudent.com/2019/01/26/lab-grown-meat-a-future-of-food-without-slaughter/" rel="next">Lab-grown meat: a future of food without slaughter</a></div></div>
	</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.oxfordstudent.com/2017/02/12/eat-chocolate-digestive-biscuits/">
							<img width="305" height="152" src="https://www.oxfordstudent.com/wp-content/uploads/2017/02/3226085017_e9bd3e0f77_z.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2017/02/12/eat-chocolate-digestive-biscuits/">How to Eat a Chocolate Digestive and Other Biscuits</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.oxfordstudent.com/2017/02/12/eat-chocolate-digestive-biscuits/" rel="bookmark"><time class="entry-date published" datetime="2017-02-12T13:47:46+00:00">12th February 2017</time><time class="updated" datetime="2017-02-12T13:59:20+00:00">12th February 2017</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-features/">Robert Jackson </a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.oxfordstudent.com/2017/03/23/carnage-hard-swallow/">
							<img width="276" height="207" src="https://www.oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://www.oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b.jpg 1024w, https://www.oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-1000x750.jpg 1000w, https://www.oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-600x450.jpg 600w" sizes="(max-width: 276px) 100vw, 276px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2017/03/23/carnage-hard-swallow/">Carnage: Hard to Swallow</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.oxfordstudent.com/2017/03/23/carnage-hard-swallow/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-23T17:08:34+00:00">23rd March 2017</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-editor/">OxStu Editor</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="https://www.oxfordstudent.com/2018/02/21/keepcups-worth-keeping/">
							<img width="305" height="172" src="https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j.jpg 4128w, https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j-1000x563.jpg 1000w, https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j-600x338.jpg 600w, https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j-1024x576.jpg 1024w, https://www.oxfordstudent.com/wp-content/uploads/2018/02/20180216_211029j-1366x768.jpg 1366w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2018/02/21/keepcups-worth-keeping/">Are keepcups worth keeping?</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="https://www.oxfordstudent.com/2018/02/21/keepcups-worth-keeping/" rel="bookmark"><time class="entry-date published" datetime="2018-02-21T22:40:30+00:00">21st February 2018</time><time class="updated" datetime="2018-02-21T23:01:11+00:00">21st February 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/marina-hackett/">Marina Hackett</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="news_portal_recent_posts-6" class="widget news_portal_recent_posts">            <div class="np-recent-posts-wrapper">
                <h4 class="widget-title">Latest</h4><ul>                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/27/ces-2019-and-the-5g-revolution/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/smart-city-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/27/ces-2019-and-the-5g-revolution/">CES 2019 and the 5G revolution</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/27/ces-2019-and-the-5g-revolution/" rel="bookmark"><time class="entry-date published" datetime="2019-01-27T10:00:47+00:00">27th January 2019</time><time class="updated" datetime="2019-01-27T11:32:18+00:00">27th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-science-and-tech/">Adam Mellul</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/27/the-marvellous-mrs-maisel-trading-political-bite-for-fun-fluff/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/mrs-maisel-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/27/the-marvellous-mrs-maisel-trading-political-bite-for-fun-fluff/">The Marvellous Mrs. Maisel: trading political bite for fun fluff</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/27/the-marvellous-mrs-maisel-trading-political-bite-for-fun-fluff/" rel="bookmark"><time class="entry-date published" datetime="2019-01-27T10:00:28+00:00">27th January 2019</time><time class="updated" datetime="2019-01-22T15:41:44+00:00">22nd January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-screen/">Olivia Diulus</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/27/the-return-of-ali-bongo-whats-next-for-gabon/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/26144936416_cbcdcd7e5a_b-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/27/the-return-of-ali-bongo-whats-next-for-gabon/">The return of Ali Bongo: what&#8217;s next for Gabon?</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/27/the-return-of-ali-bongo-whats-next-for-gabon/" rel="bookmark"><time class="entry-date published" datetime="2019-01-27T09:36:20+00:00">27th January 2019</time><time class="updated" datetime="2019-01-24T17:37:19+00:00">24th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-comment/">Evie McCullough</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/27/hard-earned-advice-from-three-years-of-being-a-mess/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/pics-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/27/hard-earned-advice-from-three-years-of-being-a-mess/">Hard-earned advice (from three years of being a mess)</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/27/hard-earned-advice-from-three-years-of-being-a-mess/" rel="bookmark"><time class="entry-date published" datetime="2019-01-27T09:00:50+00:00">27th January 2019</time><time class="updated" datetime="2019-01-27T11:22:26+00:00">27th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-features/">Jess Thomson</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/26/the-socialist-workers-and-stand-up-to-racism-are-no-friends-of-the-left/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/police-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/26/the-socialist-workers-and-stand-up-to-racism-are-no-friends-of-the-left/">The Socialist Workers Party and Stand Up to Racism are no friends of the Left</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/the-socialist-workers-and-stand-up-to-racism-are-no-friends-of-the-left/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T10:17:49+00:00">26th January 2019</time><time class="updated" datetime="2019-01-27T11:37:13+00:00">27th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/jay-staker/">Morgan Jones</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/26/lab-grown-meat-a-future-of-food-without-slaughter/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/biology_research_laboratory_technology_medical_lab_science_scientist-1112685.jpgd_-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/26/lab-grown-meat-a-future-of-food-without-slaughter/">Lab-grown meat: a future of food without slaughter</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/lab-grown-meat-a-future-of-food-without-slaughter/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T10:00:48+00:00">26th January 2019</time><time class="updated" datetime="2019-01-25T10:31:07+00:00">25th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-science-and-tech/">Adam Mellul</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Seoul-Bakery-pic-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/">Bibimbap in Bloomsbury: Seoul Bakery</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/bibimbap-in-bloomsbury-seoul-bakery/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T10:00:41+00:00">26th January 2019</time><time class="updated" datetime="2019-01-22T15:32:26+00:00">22nd January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-food-and-drink/">Nicholas Pritchard</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/26/roots-and-refreshed-perspective/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/DINGNAM1891_p019_MAP_OF_DUBLIN-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/26/roots-and-refreshed-perspective/">Roots and Refreshed Perspective</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/roots-and-refreshed-perspective/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T10:00:14+00:00">26th January 2019</time><time class="updated" datetime="2019-01-25T10:33:41+00:00">25th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-art-and-lit/">Nick Pritchard</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/26/envisioning-change-lgbtq-society-president-on-representing-queer-oxford/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/Picture1-136x102.png" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/26/envisioning-change-lgbtq-society-president-on-representing-queer-oxford/">Envisioning change: LGBTQ+ Society president on representing queer Oxford</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/26/envisioning-change-lgbtq-society-president-on-representing-queer-oxford/" rel="bookmark"><time class="entry-date published" datetime="2019-01-26T09:03:04+00:00">26th January 2019</time><time class="updated" datetime="2019-01-23T16:03:25+00:00">23rd January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/oxstu-pink/">Guo-Sheng Liu </a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix">
                                    <div class="np-post-thumb">
                                        <a href="https://www.oxfordstudent.com/2019/01/25/oxford-su-votes-for-boycott-of-nss/">
                                            <img width="136" height="102" src="https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-136x102.jpg" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image" alt="" srcset="https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-136x102.jpg 136w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-1000x750.jpg 1000w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-600x450.jpg 600w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-1024x768.jpg 1024w, https://www.oxfordstudent.com/wp-content/uploads/2019/01/aa1-1440x1080.jpg 1440w" sizes="(max-width: 136px) 100vw, 136px" />                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://www.oxfordstudent.com/2019/01/25/oxford-su-votes-for-boycott-of-nss/">Oxford SU votes for boycott of NSS</a></h3>
                                        <div class="np-post-meta"><span class="posted-on"> <a href="https://www.oxfordstudent.com/2019/01/25/oxford-su-votes-for-boycott-of-nss/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-25T16:14:25+00:00">25th January 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://www.oxfordstudent.com/author/tom-gould/">Tom Gould</a></span></span></div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                </ul>            </div><!-- .np-recent-posts-wrapper -->
    </section></aside><!-- #secondary -->

		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
			<span class="np-copyright-text">
				The Oxford Student - Oxford&#039;s biggest student newspaper, produced by and for members of the University of Oxford, since 1991.			</span>
			<span class="sep"> | </span>
			Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.oxfordstudent.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.0.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.0.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.1.11'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.1.11'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.1.11'></script>
<script type='text/javascript' src='https://www.oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

</body>
</html>